Back to overview
Degraded

Scheduled maintenance

Jan 25 at 08:29pm EST
Affected services
app.sivo.com
api.sivo.com

Resolved
Jan 25 at 09:26pm EST

Maintenance is complete and all systems are back to normal!

Created
Jan 25 at 08:29pm EST

Sivo is currently on scheduled maintenance. Transfers and other operations are currently unavailable. APIs can be used to retrieved data, but transfers and sending report data is currently disabled. Maintenance is expected to complete by Jan 25 at 3am UTC (10pm ET, 7pm PT)